netbeans-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Glenn Holmer <ce...@kolabnow.com>
Subject Re: NB 9.0 rc1 on Java 10
Date Tue, 29 May 2018 14:55:31 GMT
On 05/29/2018 09:46 AM, Dominik Smatana wrote:
> I've decided to try the newly released rc1 today, but I can't get it to
> work.
> 
> "Cannot find Java 1.8 or higher"
> 
> Can it run directly on Java 10? Or do I still have to install JDK 1.8 as
> well?

Yes, it runs on JDK10. What does "java -version" at the command line say?

If you need to tell NetBeans where the JDK is, check the contents of
etc/netbeans.conf in your installation for these lines:

# Default location of JDK:
# (set by installer or commented out if launcher should decide)
#
# It can be overridden on command line by using --jdkhome <dir>
# Be careful when changing jdkhome.
# There are two NetBeans launchers for Windows (32-bit and 64-bit) and
# installer points to one of those in the NetBeans application shortcut
# based on the Java version selected at installation time.
#
#netbeans_jdkhome="/path/to/jdk"

-- 
Glenn Holmer (Linux registered user #16682)
"After the vintage season came the aftermath -- and Cenbe."

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@netbeans.apache.org
For additional commands, e-mail: users-help@netbeans.apache.org

For further information about the NetBeans mailing lists, visit:
https://cwiki.apache.org/confluence/display/NETBEANS/Mailing+lists


Mime
View raw message