madlib-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iyerr3 <...@git.apache.org>
Subject [GitHub] madlib pull request #237: Bugfix: MLP predict using 1.12 model fails on late...
Date Thu, 22 Feb 2018 18:28:06 GMT
Github user iyerr3 commented on a diff in the pull request:

    https://github.com/apache/madlib/pull/237#discussion_r169846321
  
    --- Diff: src/ports/postgres/modules/convex/mlp_igd.py_in ---
    @@ -796,14 +807,34 @@ def mlp_predict(schema_madlib,
         else:
             # if not grouping, then directly read out the coeff, mean
             # and std values from the model and standardization tables.
    -        standardization = plpy.execute(
    -            "SELECT * FROM {0}".format(standardization_table))[0]
    +
    +        # Fix to ensure that 1.12 models run on 1.13 or higher.
    --- End diff --
    
    Maybe move the explanation closer to the creation of the flag. 


---

Mime
View raw message