madlib-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From kaknikhil <>
Subject [GitHub] madlib issue #195: Feature: Add grouping support to HITS
Date Wed, 15 Nov 2017 01:51:08 GMT
Github user kaknikhil commented on the issue:
    @iyerr3  @orhankislal All the `*_for_centrality_measures` functions are currently only
used in `pagerank` and `hits`, which are centrality measures. They can potentially be used
in future centrality measure modules, hence the generic name and not something like `*hits_pagerank*`.

    Any suggestions on what is a better naming convention?


View raw message