madlib-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From orhankislal <...@git.apache.org>
Subject [GitHub] incubator-madlib pull request #64: Release v1.9.1: Adds support for upgradin...
Date Wed, 17 Aug 2016 21:41:04 GMT
GitHub user orhankislal opened a pull request:

    https://github.com/apache/incubator-madlib/pull/64

    Release v1.9.1: Adds support for upgrading from 1.x to 1.9.1

    

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/orhankislal/incubator-madlib release/upgrade_1.9.1

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/incubator-madlib/pull/64.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #64
    
----
commit 3a075b6a704dfd38cdf6b52b5735a97853593e1a
Author: Orhan Kislal <okislal@pivotal.io>
Date:   2016-08-17T21:36:32Z

    Release v1.9.1: Adds support for upgrading from 1.x to 1.9.1

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message