knox-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF subversion and git services (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (KNOX-1075) Verify Maven Minimum Version
Date Mon, 16 Oct 2017 17:07:01 GMT

    [ https://issues.apache.org/jira/browse/KNOX-1075?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16206203#comment-16206203
] 

ASF subversion and git services commented on KNOX-1075:
-------------------------------------------------------

Commit 485769b95b44f47699c48c47945a75c2b1d2ff97 in knox's branch refs/heads/KNOX-998-Package_Restructuring
from [~moresandeep]
[ https://git-wip-us.apache.org/repos/asf?p=knox.git;h=485769b ]

KNOX-1075 and KNOX-1070 - Enforce minimum maven and Java version (Rick Kellogg via Sandeep
More)


> Verify Maven Minimum Version
> ----------------------------
>
>                 Key: KNOX-1075
>                 URL: https://issues.apache.org/jira/browse/KNOX-1075
>             Project: Apache Knox
>          Issue Type: Improvement
>    Affects Versions: 0.13.0
>            Reporter: Rick Kellogg
>            Assignee: Rick Kellogg
>            Priority: Minor
>             Fix For: 0.14.0
>
>         Attachments: KNOX-1075.patch
>
>
> Add check in Maven pom.xml file to ensure Maven 3.5+ using Maven Enforcer Plugin:
> https://maven.apache.org/enforcer/enforcer-rules/requireJavaVersion.html



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message