kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Fung (JIRA)" <j...@apache.org>
Subject [jira] [Created] (KAFKA-688) System Test - Update all testcase_xxxx_properties.json for properties keys uniform naming convention
Date Tue, 08 Jan 2013 18:04:12 GMT
John Fung created KAFKA-688:
-------------------------------

             Summary: System Test - Update all testcase_xxxx_properties.json for properties
keys uniform naming convention
                 Key: KAFKA-688
                 URL: https://issues.apache.org/jira/browse/KAFKA-688
             Project: Kafka
          Issue Type: Task
            Reporter: John Fung
            Assignee: John Fung


After the changes made in "uniform naming convention of properties keys" (KAFKA-648), all
testcase_xxxx_properties.json files need to be updated on the following properties keys changes:

brokerid => broker.id
hostname => host.name
log.file.size => log.segment.size

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message