kafka-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "John Fung (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (KAFKA-688) System Test - Update all testcase_xxxx_properties.json for properties keys uniform naming convention
Date Mon, 14 Jan 2013 22:08:12 GMT

     [ https://issues.apache.org/jira/browse/KAFKA-688?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

John Fung updated KAFKA-688:
----------------------------

    Attachment: kafka-688-v2.patch

Uploaded kafka-688-v2.patch to revert the change of log.file.size => log.segment.file in
Migration Tool Testcases in the 0.7 client sections.
                
> System Test - Update all testcase_xxxx_properties.json for properties keys uniform naming
convention
> ----------------------------------------------------------------------------------------------------
>
>                 Key: KAFKA-688
>                 URL: https://issues.apache.org/jira/browse/KAFKA-688
>             Project: Kafka
>          Issue Type: Task
>            Reporter: John Fung
>            Assignee: John Fung
>              Labels: replication-testing
>         Attachments: kafka-688-v1.patch, kafka-688-v2.patch
>
>
> After the changes made in "uniform naming convention of properties keys" (KAFKA-648),
all testcase_xxxx_properties.json files need to be updated on the following properties keys
changes:
> brokerid => broker.id
> log.file.size => log.segment.size
> groupid => group.id

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message