jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sen, Kakoli" <Kakoli....@ps.net>
Subject Problem with running web-service(SOAP) request
Date Mon, 21 Aug 2006 06:21:30 GMT
Hi,
    I am able to load the WSDL file. Also 'url' and other fields are also getting populated
on pressing 'Configure'. I am loading SOAP message via 'FileName'.
i) For testing web-service on the local network, 'Use HTTP Proxy' is unchecked. And things
run fine.
ii) For testing web-service on the internet, I have to go through proxy which is authenticated.
So I check 'Use HTTP Proxy' and specify values in proxy host and port. But in View Results
Tree, I get the following error in the 'Sampler result' tab:
Thread Name: Thread Group 1-1
Sample Start: Fri Aug 18 15:30:22 IST 2006
Load time: 0
HTTP response code: 000
HTTP response message: For input string: &quot;2381  &quot;

HTTP response headers:

And the 'Request' and 'Response data' tabs are blank. 

In both cases I use proxy server, port , user and password in the command-line.
The local service which runs fine is .NET.
The remote one is a public web-service from xmethods.net implemented in Glue.
For the remote service, I have even tried with not specifying any proxy host/port in the sampler.
So according to doc. it shouls take the command-line args. But the same error comes.
Where is the problem?

Regards,
Kakoli

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message