jmeter-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From sebb <seb...@gmail.com>
Subject Re: HTTP Authorization manager question
Date Tue, 01 Aug 2006 13:05:30 GMT
On 01/08/06, Labudu Gopanna <LabuduG@cybage.com> wrote:
> Thanks for reply
> I have added empty cookie manager but HTTP request is not logging

When you login via a browser, I assume you enter the user name and
password in a form.

You then press a login button, which will generate a GET or POST request.

You need to provide these parameters in order to login.

> I have added HTTP authorization manager also
Probably not needed.

> But I am not able to see the snap shot of Given URL
>
>
> Regards
> Labudu Gopanna,
>
>
> -----Original Message-----
> From: Sen, Kakoli [mailto:Kakoli.Sen@ps.net]
> Sent: Tuesday, August 01, 2006 11:54 AM
> To: JMeter Users List
> Subject: RE: HTTP Authorization manager question
>
> Just add an empty cookie manager. Isn't that logging you in?
>
> -----Original Message-----
> From: Labudu Gopanna [mailto:LabuduG@cybage.com]
> Sent: Tuesday, August 01, 2006 11:17 AM
> To: JMeter Users List
> Subject: RE: HTTP Authorization manager question
>
>
>
> Thanks for reply,
>
> I have added cookie manager but I don't know what type of entries need
> to insert in cookie manager. I mean in name field, value, domain, path
> and secure.
>
> Please reply
>
>
> Regards
> Labudu Gopanna,
>
> -----Original Message-----
> From: sebb [mailto:sebbaz@gmail.com]
> Sent: Monday, July 31, 2006 7:54 PM
> To: JMeter Users List
> Subject: Re: HTTP Authorization manager question
>
> You probably need to add a Cookie Manager:
>
>
>
> On 31/07/06, Labudu Gopanna <LabuduG@cybage.com> wrote:
> > Hi,
> >
> > Please help me.
> >
> >
> >
> > I am using jmeter 2.2 version, I am trying to login through jmeter,
> >
> >
> >
> > I have followed below steps:
> >
> > 1. I am adding HTTP authorization manager to thread group in test plan
> > and I am inserting url, username and password.
> >
> >
> >
> > 2. I am adding one HTTP request. It is having the inner URL(home page)
> > 3. I am adding listener->view results tree.
> >
> >
> >
> > Then I am doing start the test plan from run menu. The result is
> showing
> > pass, but View results tree doesn't show the snap shot of given URL
> web
> > page for HTTP Request sample. It shows logout page(it should show the
> > given URL web page). I Don't know what concepts are behind this
> >
> >
> >
> > The snap shot we can see from view results tree->response data
> > tab->render html radio button.
> >
> >
> >
> >
> >
> >
> >
> > Please help me to do above explained thing.
> >
> >
> >
> >
> >
> >
> >
> > Regards
> >
> > Labudu Gopanna,
> >
> >
> >
> >
> >
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
> For additional commands, e-mail: jmeter-user-help@jakarta.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: jmeter-user-unsubscribe@jakarta.apache.org
For additional commands, e-mail: jmeter-user-help@jakarta.apache.org


Mime
View raw message