jclouds-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From felipe gutierrez <fel...@usto.re>
Subject Re: Version of jclouds 1.8.0 with jdk1.7.0_60
Date Tue, 14 Oct 2014 18:31:41 GMT
Thanks Andrew, at the reflection jar there is another guava.jar. So I
excluded it:
<dependency>
<groupId>org.reflections</groupId>
<artifactId>reflections</artifactId>
<version>0.9.9</version>
<exclusions>
<exclusion>
<artifactId>guava</artifactId>
<groupId>com.google.guava</groupId>
</exclusion>
</exclusions>
</dependency>
<dependency>
<groupId>org.reflections</groupId>
<artifactId>reflections-spring</artifactId>
<version>0.9.9-RC1</version>
</dependency>

On Tue, Oct 14, 2014 at 2:21 PM, Andrew Phillips <andrewp@apache.org> wrote:

> Hi Felipe
>
> This looks very much like JCLOUDS-427 [1], which should certainly be fixed
> in 1.8.0. Can you verify that there are no different versions of jclouds
> and/or Guava on your project's classpath?
>
> Thanks!
>
> ap
>
> [1] https://issues.apache.org/jira/browse/JCLOUDS-427
>

Mime
View raw message