jackrabbit-oak-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nitin Gupta (Jira)" <j...@apache.org>
Subject [jira] [Closed] (OAK-9294) Document that Java 8 is needed for Oak 1.4 and 1.6 in the future
Date Wed, 02 Jun 2021 03:50:00 GMT

     [ https://issues.apache.org/jira/browse/OAK-9294?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nitin Gupta closed OAK-9294.
----------------------------

> Document that Java 8 is needed for Oak 1.4 and 1.6 in the future
> ----------------------------------------------------------------
>
>                 Key: OAK-9294
>                 URL: https://issues.apache.org/jira/browse/OAK-9294
>             Project: Jackrabbit Oak
>          Issue Type: Improvement
>            Reporter: Thomas Mueller
>            Assignee: Thomas Mueller
>            Priority: Major
>             Fix For: 1.6.21, 1.4.27
>
>
> In OAK-9261 we had to upgrade Apache Solr, which doesn't work with Java 7.
> So we have to document that Java 8 is needed.
> * site
> * README
> * change log
> * announced on the mailing lists



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message