incubator-photark-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sriskandarajah Suhothayan (JIRA)" <>
Subject [jira] Commented: (PHOTARK-56) no search result returned
Date Sat, 18 Sep 2010 07:12:35 GMT


Sriskandarajah Suhothayan commented on PHOTARK-56:

I tested this again on Ubuntu 10.04,
This works with the new Tomcat instance and then when I tried the 2nd time it is not working.

But when i delete the file which was created at <tomcat-home>/bin/search-index/write.lock

it works fine 
but I'm not sure whether this creates other implications?
Further I think the tags are not saved any ware because after redeploying I found the tags
I added are missing.
Is this due to the deletion of write.lock  

> no search result returned
> -------------------------
>                 Key: PHOTARK-56
>                 URL:
>             Project: PhotArk
>          Issue Type: Bug
>    Affects Versions: PhotArk M3
>         Environment: Ubuntu 10.04 , Java(TM) SE Runtime Environment (build 1.6.0_20-b02)
and tomcat 6.0.26
>            Reporter: Avdhesh Yadav
>             Fix For: PhotArk M3
> i tried to search many search strings like album:boston , boston and album:vegas but
i always get the blank page and no search result returned.
> Environment : Ubuntu 10.04 , Java(TM) SE Runtime Environment (build 1.6.0_20-b02) and
tomcat 6.0.26.May be this is the issue of my environment.
> Is there anyone facing this issue.

This message is automatically generated by JIRA.
You can reply to this email to add a comment to the issue online.

View raw message