Hi all,

TL;DR if you don't build from the zip source distro you can safely ignore this.

Since we had users, including some of us developers :-),
who were so used to typing 'gradle wrapper' when bootstrapping
gradle, I applied oreissig's PR which removes the default task
and updates the appropriate instructions in the readme.
So you now type 'gradle wrapper' instead of just 'gradle'.

The version will be set to the appropriate one as defined in the
gradle build file unless you override it manually (NOT recommended).

If you check out from git/github you'll already have the right version,
this just applies to the zip source distro which doesn't have the gradle
wrapper to comply with current Apache distro policies.

This will come into play upon the next release.

Cheers, Paul.