datafu-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Venkatasubrahmanian Narayanan (Jira)" <j...@apache.org>
Subject [jira] [Updated] (DATAFU-157) Add support for newer versions of Gradle
Date Thu, 14 Jan 2021 23:11:00 GMT

     [ https://issues.apache.org/jira/browse/DATAFU-157?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Venkatasubrahmanian Narayanan updated DATAFU-157:
-------------------------------------------------
    Attachment: DATAFU-157.patch

> Add support for newer versions of Gradle
> ----------------------------------------
>
>                 Key: DATAFU-157
>                 URL: https://issues.apache.org/jira/browse/DATAFU-157
>             Project: DataFu
>          Issue Type: Improvement
>    Affects Versions: 1.6.0
>            Reporter: Venkatasubrahmanian Narayanan
>            Priority: Minor
>             Fix For: 1.6.0
>
>         Attachments: DATAFU-157.patch
>
>
> As of right now, we do not support Gradle 5 and later(mentioned here: https://issues.apache.org/jira/browse/DATAFU-156).
I have developed a fix for this, tested with Gradle 6.8 and Datafu for Pig on Mac OS(where
the original bug is reproducible).
>  
> (new to Apache projects, so please let me know if I'm missing any steps I should be following)



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message