couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Raja <rajas...@gmail.com>
Subject Struck replication
Date Thu, 24 Nov 2016 17:13:59 GMT
Hi,
We are trying to replicate a database from our production to staging
environment running CouchDB 1.6.1 and using the replicator (Tried both CLI
and Futon). It runs well upto a particular time and at about 45 percent, it
stops, nothing moves even after waiting for an hour. I have tried running
it both continuous and one-off to see if it makes a difference but it dint.

When its continuous, I see entries like

recording a checkpoint for `https://*****:*****@server:6984/sourcedb/` ->
`targetdb` at source update_seq xxxxxxx

If its one-off, then the number of documents increases gradually to a
similar percentage mark (about 50 percent) and then stops. There are about
90000+ documents in the source database.

The sourcedb is at sequence 318321 and increasing as users are making
changes to it, but Im not sure where to look to find out why its stopping
and not proceeding. Is it a problem if the source database keeps changing?

Any help will be great.


Best,

Raja

-- 
Raja
rajasaur at gmail.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message