couchdb-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alexander Gabriel <>
Subject replication to iriscouch fails
Date Mon, 05 Mar 2012 14:00:15 GMT
Hi couchers

My replication fails with the error attached.
Locally I am using futon on couchdb 1.1.1 on windows 7 in google chrome.
I am trying to replicate to iriscouch.

My database is 52 MB big and contains appr. 40'000 docs.

I have tried to get around this issue by rebuilding the database using curl
and also pushing my design document directly to iriscouch using curl. This
works. But replicating should work too, shouldn't it?

I have also locally created a new database and replicated to this. This

Above mentioned is what happens on my notebook. On my desktop pc
replication sometimes works, sometimes not. As far as I can see the desktop
pc has the same setup as the notebook. Seems to me that replicating from
the notebook has worked sporadically during the last week too.

I believe the json data in the db is valid. I have tested it as well as
possible on jsonlint and the couchapp runs very nicely both locally and on

Could this be:
- a mistake I make?
- a CouchDb issue?
- an iriscouch issue?

the couchapp is visible here: (log in using
user = z and password = z)
the code is here:

thanks for helful pointers!


  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message