couchdb-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alessio 'Blaster' Biancalana" <dottorblas...@apache.org>
Subject Re: Is everything ok on our Jenkins cluster?
Date Thu, 18 Jun 2020 20:17:22 GMT
Done.
Thanks for helping!

Alessio

On Thu, Jun 18, 2020 at 9:43 PM Paul Davis <paul.joseph.davis@gmail.com>
wrote:

> Yap, just mention that restarting all Jenkins agents solved the issue.
>
> On Thu, Jun 18, 2020 at 2:40 PM Alessio 'Blaster' Biancalana
> <dottorblaster@apache.org> wrote:
> >
> > Hi,
> > Looks like the issue is gone now. Sorry for bothering! Shall I close th
> > Jira infra ticket?
> >
> > Alessio
> >
> > Il gio 18 giu 2020, 20:23 Joan Touzet <wohali@apache.org> ha scritto:
> >
> > > On 18/06/2020 13:19, Alessio 'Blaster' Biancalana wrote:
> > > > Hi Joan,
> > > > Hi opened the infra bug, could you please check I've done everything
> > > > correctly?
> > > >
> > > > https://issues.apache.org/jira/browse/INFRA-20441
> > >
> > > Looks fine.
> > >
> > > FYI Paul Davis just updated and restarted the agents on all of the
> > > machines. Nick just got his PR through. Can you try restarting your
> > > build now?
> > >
> > > -Joan
> > >
> > > >
> > > > I also shared the link to the thread. Strange situation :/
> > > >
> > > > @Paul could you check again? Definitely the issue wasn't fixed all
> day
> > > > long, and it looks like it's not a networking blurb.
> > > >
> > > > Alessio
> > > >
> > > > On Thu, Jun 18, 2020 at 12:48 AM Joan Touzet <wohali@apache.org>
> wrote:
> > > >
> > > >> Can you try opening an Infra ticket on this?
> > > >>
> > > >> https://issues.apache.org/jira
> > > >>
> > > >> Open it against the Infra project and share with them the link(s).
> You
> > > >> can also link to this mailing list discussion via
> > > >> https://lists.apache.org/ .
> > > >>
> > > >> -Joan
> > > >>
> > > >> On 2020-06-17 5:16 p.m., Alessio 'Blaster' Biancalana wrote:
> > > >>> Thanks for the response Paul!
> > > >>> Same stuff, I tried rerunning the job but it looks stuck with
that
> > > error
> > > >>>
> > > >>>
> > > >>
> > >
> https://ci-couchdb.apache.org/blue/organizations/jenkins/jenkins-cm1%2FPullRequests/detail/PR-2893/6/pipeline
> > > >>>
> > > >>> I don't know why that happens, if you have any clue...
> > > >>>
> > > >>> Thanks,
> > > >>> Alessio
> > > >>>
> > > >>> Il mer 17 giu 2020, 23:01 Paul Davis <paul.joseph.davis@gmail.com>
> ha
> > > >>> scritto:
> > > >>>
> > > >>>> I looked at Jenkins and saw them all as connected and in sync.
Is
> > > >>>> there more to the report or was this some sort of networking
burb?
> > > >>>>
> > > >>>> On Wed, Jun 17, 2020 at 2:20 PM Joan Touzet <wohali@apache.org>
> > > wrote:
> > > >>>>>
> > > >>>>> IBM maintains these workers for us - will have to ask
Paul Davis
> to
> > > >> take
> > > >>>>> a look.
> > > >>>>>
> > > >>>>> -Joan
> > > >>>>>
> > > >>>>> On 17/06/2020 05:36, Alessio 'Blaster' Biancalana wrote:
> > > >>>>>> Hey folks,
> > > >>>>>> I have a job on Jenkins that is repeatedly giving
me this error:
> > > >>>>>>
> > > >>>>>>     <
> > > >>>>
> > > >>
> > >
> https://ci-couchdb.apache.org/blue/organizations/jenkins/jenkins-cm1%2FPullRequests/detail/PR-2893/4/pipeline/#step-117-log-1
> > > >>>>> [2020-06-17T09:09:49.584Z]
> > > >>>>>> Recording test results
> > > >>>>>>     <
> > > >>>>
> > > >>
> > >
> https://ci-couchdb.apache.org/blue/organizations/jenkins/jenkins-cm1%2FPullRequests/detail/PR-2893/4/pipeline/#step-117-log-2
> > > >>>>> [2020-06-17T09:09:49.718Z]
> > > >>>>>> Remote call on JNLP4-connect connection from
> > > >>>>>> 76.9a.30a9.ip4.static.sl-reverse.com/169.48.154.118:7778
failed
> > > >>>>>>     <
> > > >>>>
> > > >>
> > >
> https://ci-couchdb.apache.org/blue/organizations/jenkins/jenkins-cm1%2FPullRequests/detail/PR-2893/4/pipeline/#step-117-log-3
> > > >>>>> Remote
> > > >>>>>> call on JNLP4-connect connection from
> > > >>>>>> 76.9a.30a9.ip4.static.sl-reverse.com/169.48.154.118:7778
failed
> > > >>>>>>
> > > >>>>>> I was wondering, is everything ok on our Jenkins cluster?
Maybe
> > > >> there's
> > > >>>>>> some maintenance I'm not aware of?
> > > >>>>>>
> > > >>>>>> Cheers,
> > > >>>>>> Alessio
> > > >>>>>>
> > > >>>>
> > > >>>
> > > >>
> > > >
> > >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message