cocoon-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcus Crafter <craft...@fztig938.bank.dresdner.net>
Subject Re: [2.1 CVS] - Build error
Date Wed, 04 Dec 2002 10:21:30 GMT
Hi Antonio,

	This should be fixed in HEAD now. There was a problem in the 
	modules.xconf file which I repaired this morning.
	
	Cheers,
	
	Marcus
	
On Tue, Dec 03, 2002 at 04:10:38PM +0700, Antonio Gallardo wrote:
> Hi!
> 
> I was currently downloading the lastest CVS of 2.1. I made a
> 
> ./build.sh clean after download.
> 
> Now I am getting this error:
> 
> Error in:
> xml-cocoon2/build/cocoon/blocks/databases/dest/db-modules-input.xconf
> 
> BUILD FAILED
> file:xml-cocoon2/build.xml:1310: IOException: java.io.IOException: XPath
> (/cocoon/input-modules) returned not one node, but 0 nodes
> 
> Regards,
> 
> Antonio Gallardo.
> 
> 
> 
> ---------------------------------------------------------------------
> Please check that your question  has not already been answered in the
> FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>
> 
> To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
> For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>
> 

-- 
        .....
     ,,$$$$$$$$$,      Marcus Crafter
    ;$'      '$$$$:    Computer Systems Engineer
    $:         $$$$:   ManageSoft GmbH
     $       o_)$$$:   82-84 Mainzer Landstrasse
     ;$,    _/\ &&:'   60327 Frankfurt Germany
       '     /( &&&
           \_&&&&'
          &&&&.
    &&&&&&&:

---------------------------------------------------------------------
Please check that your question  has not already been answered in the
FAQ before posting.     <http://xml.apache.org/cocoon/faq/index.html>

To unsubscribe, e-mail:     <cocoon-users-unsubscribe@xml.apache.org>
For additional commands, e-mail:   <cocoon-users-help@xml.apache.org>


Mime
View raw message