clerezza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reto Bachmann-Gmür (JIRA) <j...@apache.org>
Subject [jira] [Commented] (CLEREZZA-855) Clerezza Launcher not working in Windows 7
Date Wed, 18 Dec 2013 19:57:08 GMT

    [ https://issues.apache.org/jira/browse/CLEREZZA-855?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13852092#comment-13852092
] 

Reto Bachmann-Gmür commented on CLEREZZA-855:
---------------------------------------------

With CLEREZZA-853 we should point to the rleased version of clerezza in the instructions.


The first exception is a known issue with the SNAPSHOT version, but it shoud nevertheless
start. I'm investigating on the second (which prevent the web services to start).

> Clerezza Launcher not working in Windows 7
> ------------------------------------------
>
>                 Key: CLEREZZA-855
>                 URL: https://issues.apache.org/jira/browse/CLEREZZA-855
>             Project: Clerezza
>          Issue Type: Bug
>          Components: platform
>         Environment: Windows 7 Ultimate
>            Reporter: Vijay S
>
> I tried launching Apache Clarezza as described in <http://clerezza.apache.org/getting-started/launching-clerezza/>
from the link <https://repository.apache.org/content/groups/snapshots/org/apache/clerezza/org.apache.clerezza.platform.launcher.tdb/0.5-incubating-SNAPSHOT/org.apache.clerezza.platform.launcher.tdb-0.5-incubating-20110126.160353-161.jar>.
> Although I followed the exact steps , I see the following error on the console :
> ERROR: Error starting mvn:org.apache.clerezza/org.apache.clerezza.utils.custompr
> operty/0.4-incubating-SNAPSHOT (org.osgi.framework.BundleException: Unresolved c
> onstraint in bundle org.apache.clerezza.utils.customproperty [110]: Unable to re
> solve 110.0: missing requirement [110.0] package; (package=org.apache.clerezza.p
> latform.graphprovider.content) [caused by: Unable to resolve 61.0: missing requi
> rement [61.0] package; (package=org.apache.clerezza.permissiondescriptions) [cau
> sed by: Unable to resolve 42.0: missing requirement [42.0] package; (&(package=o
> rg.apache.clerezza.utils)(version>=0.1.0)) [caused by: Unable to resolve 112.0:
> missing requirement [112.0] package; (package=org.apache.http) [caused by: Unabl
> e to resolve 118.0: missing requirement [118.0] package; (package=javax.net.ssl)
> ]]]])
> org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.c
> lerezza.utils.customproperty [110]: Unable to resolve 110.0: missing requirement
>  [110.0] package; (package=org.apache.clerezza.platform.graphprovider.content) [
> caused by: Unable to resolve 61.0: missing requirement [61.0] package; (package=
> org.apache.clerezza.permissiondescriptions) [caused by: Unable to resolve 42.0:
> missing requirement [42.0] package; (&(package=org.apache.clerezza.utils)(versio
> n>=0.1.0)) [caused by: Unable to resolve 112.0: missing requirement [112.0] pack
> age; (package=org.apache.http) [caused by: Unable to resolve 118.0: missing requ
> irement [118.0] package; (package=javax.net.ssl)]]]]
>         at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3416)
>         at org.apache.felix.framework.Felix.startBundle(Felix.java:1714)
>         at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1143)
>         at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
> )
>         at java.lang.Thread.run(Unknown Source)
> ERROR: Error starting mvn:org.apache.clerezza/org.apache.clerezza.utils.imagepro
> cessing/0.7-incubating-SNAPSHOT (org.osgi.framework.BundleException: Unresolved
> constraint in bundle org.apache.clerezza.utils.imageprocessing [111]: Unable to
> resolve 111.0: missing requirement [111.0] package; (&(package=javax.ws.rs.core)
> (version>=1.0.0)) [caused by: Unable to resolve 109.0: missing requirement [109.
> 0] package; (package=javax.activation)])
> org.osgi.framework.BundleException: Unresolved constraint in bundle org.apache.c
> lerezza.utils.imageprocessing [111]: Unable to resolve 111.0: missing requiremen
> t [111.0] package; (&(package=javax.ws.rs.core)(version>=1.0.0)) [caused by: Una
> ble to resolve 109.0: missing requirement [109.0] package; (package=javax.activa
> tion)]
>         at org.apache.felix.framework.Felix.resolveBundle(Felix.java:3416)
>         at org.apache.felix.framework.Felix.startBundle(Felix.java:1714)
>         at org.apache.felix.framework.Felix.setActiveStartLevel(Felix.java:1143)
>         at org.apache.felix.framework.StartLevelImpl.run(StartLevelImpl.java:264
> )
>         at java.lang.Thread.run(Unknown Source)
> Any help appreciated ....
> - Vijay



--
This message was sent by Atlassian JIRA
(v6.1.4#6159)

Mime
View raw message