clerezza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Reto Bachmann-Gmür <r...@wymiwyg.com>
Subject Re: [Help] Getting an error trying to build platform.security.foafssl module
Date Thu, 02 May 2013 17:41:00 GMT
Hi Dileepa

IIRC after switching from wrhapi to servlet we started using stanbol
security.core which was essentially a port of platform.security to stanbol
(removing some of the features tanbol didn't need which might well include
some foafssl related stuff).

Cheers,
Reto


On Thu, May 2, 2013 at 1:54 PM, Dileepa Jayakody
<dileepajayakody@gmail.com>wrote:

> Hi All,
>
> I'm trying to build the currently disabled platform.security.foafssl
> module.
> Getting the below error for an unresolved dependency in the pom.xml;
>
> [ERROR]   The project
> org.apache.clerezza:platform.security.foafssl.core:0.2-incubating-SNAPSHOT
>
> (/home/dileepa/MyData/apache/clerezza/clerezza/platform.security.foafssl/core/pom.xml)
> has 1 error
> [ERROR]     'dependencies.dependency.version' for
> org.apache.clerezza:platform.security:jar is missing. @ line 63, column 15
>
>
> I couldn't really find the platform.security module in the code-base. Can
> somebody give me a help to get this built? How should I fix this unresolved
> dependency?
>
> Thanks,
> Dileepa
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message