clerezza-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bertrand Delacretaz <bdelacre...@apache.org>
Subject Re: Staying java 6 compatible?
Date Tue, 19 Mar 2013 15:17:21 GMT
On Tue, Mar 19, 2013 at 4:09 PM, Reto Bachmann-Gmür <reto@apache.org> wrote:
> ...I wasn't arguing that we need to update for security reasons just that we
> are targerting our innovative software to a deprecated platform....

Deprecated only so far, so I assume many people will continue running
it for a while.

Unless there are compelling reasons to move forward, staying on Java 6
makes life easier for our users.

-Bertrand

Mime
View raw message