zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "一直以来" <279377...@qq.com>
Subject 回复: use 3.5.5 version ,,run command : create -t 15000 /1 value return err
Date Fri, 11 Oct 2019 05:14:04 GMT
i download&nbsp;apache-zookeeper-3.5.5-bin.tar.gz run in centos!!


unpack , into shell , start zk server ,zkCli connect it .


other i don't know!


centos self autoinstall zk old version?








------------------&nbsp;原始邮件&nbsp;------------------
发件人:&nbsp;"Zili Chen"<wander4096@gmail.com&gt;;
发送时间:&nbsp;2019年10月11日(星期五) 中午1:04
收件人:&nbsp;"user"<user@zookeeper.apache.org&gt;;

主题:&nbsp;Re: use 3.5.5 version ,,run command : create -t 15000 /1 value return err



Do you connect to a server running in version 3.4.x?

Best,
tison.


一直以来 <279377921@qq.com&gt; 于2019年10月11日周五 下午12:46写道:

&gt; [zk: 127.0.0.1:2181(CONNECTED) 0] ls /
&gt; [zookeeper]
&gt; [zk: 127.0.0.1:2181(CONNECTED) 1] create -t 15000 /1 value
&gt; KeeperErrorCode = Unimplemented for /1
&gt; [zk: 127.0.0.1:2181(CONNECTED) 2]&amp;nbsp;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt;
&gt; why??
&gt;
&gt;
&gt; thank you very much!
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message