zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andor Molnar <an...@apache.org>
Subject Re: Migrate from 3.4.x to 3.5.5
Date Sat, 07 Sep 2019 20:04:17 GMT
Hi Kathryn,

Are you a contributor of that .Net client? Is it officially supported
by Microsoft?
Would it make sense to merge it into the main repository at some point?

Andor


-----Original Message-----
From: Kathryn Hogg <Kathryn.Hogg@oati.net>
Reply-To: user@zookeeper.apache.org
To: user@zookeeper.apache.org <user@zookeeper.apache.org>
Subject: RE: Migrate from 3.4.x to 3.5.5
Date: Thu, 5 Sep 2019 13:13:15 +0000

Thanks!  That buys me some time from having to fork ZookeeperNetEx and
do a 3.5.x port myself.  Additionally, it should allow me to use Kafka
with a 3.5.x zookeeper.
--Kathryn HoggSenior Technology Architect

-----Original Message-----From: Andor Molnar [mailto:andor@apache.org]
Sent: Thursday, September 5, 2019 12:42 AMTo: user@zookeeper.apache.org
Subject: Re: Migrate from 3.4.x to 3.5.5
{External email message: This email is from an external source. Please
exercise caution prior to opening attachments, clicking on links, or
providing any sensitive information.}
Hi Kathryn,
That way should work without problems.
Andor

-----Original Message-----From: Kathryn Hogg <Kathryn.Hogg@oati.net>Rep
ly-To: user@zookeeper.apache.org
To: user@zookeeper.apache.org <user@zookeeper.apache.org>Subject: RE:
Migrate from 3.4.x to 3.5.5Date: Wed, 4 Sep 2019 15:07:11 +0000
Question about the opposite:  We have some C# clients using
ZookeeperNetEx which hasn't released a 3.5 version yet.  Will 3.4
clients work with 3.5 servers?--Kathryn HoggSenior Technology Architect
-----Original Message-----From: Andor Molnar [mailto:andor@apache.org]S
ent: Wednesday, September 4, 2019 9:52 AMTo: user@zookeeper.apache.org
Subject: Re: Migrate from 3.4.x to 3.5.5 {External email message: This
email is from an external source. Please exercise caution prior to
opening attachments, clicking on links, or providing any sensitive
information.} Hi Zili, "If so, it seems upgrade client side force user
to upgrade server side also.”Yes, if client is upgraded _and_ user
wants to use a new feature in 3.5, then server side has to be upgraded
too. ;) Andor

> On 2019. Sep 3., at 13:20, Zili Chen <wander4096@gmail.com> wrote:If
> so, it seems upgrade client side force user to upgrade server side
> also.



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message