zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Debraj Manna <subharaj.ma...@gmail.com>
Subject Is zookeeper 3.4.13 client backward compatible with 3.4.8?
Date Thu, 30 Aug 2018 15:53:30 GMT
Hi

I have read about the backward compatability as mentioned in the confluence
page
<https://cwiki.apache.org/confluence/display/ZOOKEEPER/ReleaseManagement>.
But I am still having the below doubt can someone confirm

I upgraded to zookeeper servers to 3.4.13 from 3.4.8. I want to upgrade
java client also to 3.4.13 from 3.4.8. Can someone let me if the zookeeper
clients are also backward compatible? I have few other dependencies which
are using zookeeper client 3.4.8. So confirming.

After reading the above confluence page it appears yes but I want to
confirm.

Thanks,

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message