zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andor Molnar <an...@cloudera.com>
Subject Re: zookeeper c client build error
Date Wed, 25 Apr 2018 09:03:39 GMT
Hi Ajay,

I've tried it on latest master following the instructions of the readme:

https://github.com/apache/zookeeper/tree/master/src/c

and it worked fine for me.

It looks like a newline issue on your side. Would you please check if line
endings are compatible with your system?

Regards,
Andor



On Tue, Apr 24, 2018 at 10:42 PM, Ajay Rathore <rathore.ajay@gmail.com>
wrote:

> Trying to build zookeeper c client from source (master) by following
> https://github.com/apache/zookeeper/tree/master/src/c
>
> I am getting following error in step 4) Has anyone seen this?
>
> ajay@ubuntu:~/zookeeper/src/c$ ./configure
> checking for doxygen... no
> checking for perl... /usr/bin/perl
> checking for dot... no
> checking for a BSD-compatible install... /usr/bin/install -c
> checking whether build environment is sane... yes
> checking for a thread-safe mkdir -p... /bin/mkdir -p
> checking for gawk... no
> checking for mawk... mawk
> checking whether make sets $(MAKE)... yes
> checking whether make supports nested variables... yes
> ./configure: line 6321: syntax error near unexpected token `newline'
> ./configure: line 6321: `</td>'
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message