zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vazhenin, Maksim" <Maksim.Vazhe...@dell.com>
Subject RE: 3.4.5 to 3.4.9 rolling update
Date Mon, 24 Oct 2016 17:56:20 GMT
Thanks for confirmation,

Regards,
Maksim


-------- Исходное сообщение --------
От: Flavio Junqueira <fpj@apache.org>
Дата: 24.10.2016 20:54 (GMT+03:00)
Кому: user@zookeeper.apache.org
Копия: jimrabrower@gmail.com
Тема: Re: 3.4.5 to 3.4.9 rolling update

I believe it is only in the case you're moving to the 3.5 branch, which you aren't in your
example.

-Flavio

> On 24 Oct 2016, at 18:24, Vazhenin, Maksim <Maksim.Vazhenin@dell.com> wrote:
>
> Hi,
>
> Is it ok to do rolling update from 3.4.5 to 3.4.9? Or it should go through 3.4.6?
> (Docs warn that update from 3.4.5 to 3.5 should go through 3.4.6. Is it also to true
for upgrade from 3.4.5 to 3.4.9?)
>
> Thanks,
> Maksim


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message