zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ibrahim El-sanosi (PGR)" <i.s.el-san...@newcastle.ac.uk>
Subject RE: Recommended JDK
Date Fri, 27 Mar 2015 09:46:04 GMT
Hi Guy,

I've used jdk1.7.0.51 with ZK 3.4.6 for about an year and half. It works really well and I've
noticed any problems.

Ibrahim

>-----Original Message-----
>From: Guy Laden [mailto:guy.laden@gmail.com]
>Sent: 26 March 2015 17:20
>To: zookeeper-user@hadoop.apache.org
>Subject: Recommended JDK
>
>Hi All, Are there recommended JDK / JDK-versions for running 3.4.6 in
>production?
>Alternatively, what are the regression tests run against? What do people
>have good experience with?  Are there any that have proven problematic?
>Thanks, Guy

Mime
View raw message