zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Alvaro Gareppe <agare...@gmail.com>
Subject Re: Zookeeper in windows
Date Tue, 26 Aug 2014 13:23:12 GMT
https://issues.apache.org/jira/browse/ZOOKEEPER-2021 created


On Fri, Aug 22, 2014 at 3:59 PM, Flavio Junqueira <
fpjunqueira@yahoo.com.invalid> wrote:

> Alvaro,
>
> Could create a jira and propose a patch, please?
>
> -Flavio
>
> On 19/08/2014, at 15:12, Alvaro Gareppe <agareppe@gmail.com> wrote:
>
> > The same happend to me.. is like the parameters are not being correctly
> > sent to the class...
> >
> > What I did is change the zkServer.cmd like this:
> >
> >
> >
> >
> >
> >
> >
> >
> >
> >
> > *setlocalcall "%~dp0zkEnv.cmd"set ZOOCFG=%ZOOCFGDIR%\%1set
> > ZOOMAIN=org.apache.zookeeper.server.quorum.QuorumPeerMainecho onjava
> > "-Dzookeeper.log.dir=%ZOO_LOG_DIR%"
> > "-Dzookeeper.root.logger=%ZOO_LOG4J_PROP%" -cp "%CLASSPATH%" %ZOOMAIN%
> > "%ZOOCFG%" endlocal*
> >
> >
> >
> > On Tue, Aug 19, 2014 at 1:19 AM, mufc_fan <rajeshkumarit8292@gmail.com>
> > wrote:
> >
> >> I am using zookeeper-3.5.0-alpha in windows. I can start zk server in
> >> standalone mode but I can't start it in replicated mode as it always
> points
> >> to zookeeperhome/conf folder.Also I can't use the following command
> >> "zkServer.cmd start path". can anyone share their experience..
> >>
> >>
> >>
> >> --
> >> View this message in context:
> >>
> http://zookeeper-user.578899.n2.nabble.com/Zookeeper-in-windows-tp7580194.html
> >> Sent from the zookeeper-user mailing list archive at Nabble.com.
> >>
> >
> >
> >
> > --
> > Ing. Alvaro Gareppe
> > agareppe@gmail.com
>



-- 
Ing. Alvaro Gareppe
agareppe@gmail.com

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message