zookeeper-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Subramanyeswara Bhavirisetty <bs...@yahoo-inc.com>
Subject Backward compatibilty between zookeeper server 3.2.1 and 3.4.5
Date Sun, 31 Mar 2013 19:48:22 GMT
Hi,

   We have zookeeper quorum of 5 servers where in couple of servers are having 3.2.1 and others
having 3.4.5. This mixed mode only happens when we are upgrading all the zookeepers sequentially.
Can anyone please let me know if we can have a zookeeper quorum of 3.2.1 and 3.4.5? I mean
if there's any issue with backward compatibility between 3.2.1 and 3.4.5.

~Subramanyam


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message