zookeeper-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [zookeeper] phunt commented on issue #1014: ZOOKEEPER-3441: OWASP is flagging jackson-databind-2.9.9.jar for CVE-…
Date Thu, 11 Jul 2019 03:52:33 GMT
phunt commented on issue #1014: ZOOKEEPER-3441: OWASP is flagging jackson-databind-2.9.9.jar
for CVE-…
URL: https://github.com/apache/zookeeper/pull/1014#issuecomment-510318653
 
 
   @eolivelli please take a look at this, it's a bit of a hot mess. If you have suggestions
LMK. Perhaps you can get the new ant version of the dependency checker to work? (or at least
the old one)

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message