zookeeper-notifications mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [zookeeper] nkalmar edited a comment on issue #946: [ZOOKEEPER-3389] Zookeeper does not export all required packages in OSGi (for Curator)
Date Tue, 04 Jun 2019 09:07:03 GMT
nkalmar edited a comment on issue #946: [ZOOKEEPER-3389] Zookeeper does not export all required
packages in OSGi (for Curator)
URL: https://github.com/apache/zookeeper/pull/946#issuecomment-498587839
 
 
   Yes, this is fine for 3.4, no need for a maven fix. I'll restart the builds, as both failed.
   @eolivelli , are you fine with merging just the ant fix for 3.4? We will not build 3.4
with maven. If there will be a fix, it can be backported, but this fix would help folks using
OSGi.

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message