zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Piyush Gupta (Jira)" <j...@apache.org>
Subject [jira] [Created] (ZOOKEEPER-4295) Upgrade Netty library to > 4.1.60 due to security vulnerability CVE-2021-21409 in branch-3.5
Date Mon, 17 May 2021 11:22:00 GMT
Piyush Gupta created ZOOKEEPER-4295:
---------------------------------------

             Summary: Upgrade Netty library to > 4.1.60 due to security vulnerability CVE-2021-21409
in branch-3.5
                 Key: ZOOKEEPER-4295
                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-4295
             Project: ZooKeeper
          Issue Type: Bug
    Affects Versions: 3.5.10
            Reporter: Piyush Gupta


Netty versions before 4.1.60 is affected by CVE-2021-21409.

-> https://nvd.nist.gov/vuln/detail/CVE-2021-21409



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message