zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Boojapho (Jira)" <j...@apache.org>
Subject [jira] [Created] (ZOOKEEPER-4290) Update commons-io to fix vulnerability
Date Wed, 05 May 2021 23:35:00 GMT
Boojapho created ZOOKEEPER-4290:
-----------------------------------

             Summary: Update commons-io to fix vulnerability
                 Key: ZOOKEEPER-4290
                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-4290
             Project: ZooKeeper
          Issue Type: Task
            Reporter: Boojapho


Currently, zookeeper uses commons-io 2.6 which contains [CVE 2021-29425]([https://nvd.nist.gov/vuln/detail/CVE-2021-29425).] 
This has been fixed in version 2.7 and above.  Update zookeeper to use the latest commons-io
library.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message