zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Patrick D. Hunt (Jira)" <j...@apache.org>
Subject [jira] [Updated] (ZOOKEEPER-3563) dependency check failing on 3.4 and 3.5 branches - netty with CVE-2019-16869
Date Mon, 30 Sep 2019 18:28:00 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-3563?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Patrick D. Hunt updated ZOOKEEPER-3563:
---------------------------------------
    Summary: dependency check failing on 3.4 and 3.5 branches - netty with CVE-2019-16869
 (was: dependency check failing on 3.4 and 3.5 branches - netty-3.10.6.Final.jar: CVE-2019-16869)

> dependency check failing on 3.4 and 3.5 branches - netty with CVE-2019-16869
> ----------------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-3563
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3563
>             Project: ZooKeeper
>          Issue Type: Bug
>          Components: security
>    Affects Versions: 3.5.5, 3.4.14
>            Reporter: Patrick D. Hunt
>            Priority: Blocker
>             Fix For: 3.4.15, 3.5.6
>
>
> The mvn dependency check is failing on 3.4 and 3.5:
> 3.4:
> [ERROR] netty-3.10.6.Final.jar: CVE-2019-16869
> 3.5:
> [ERROR] netty-transport-4.1.29.Final.jar: CVE-2019-16869



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message