zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Agostino Sarubbo (Jira)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-3555) Please update zookeeper in the next release
Date Tue, 24 Sep 2019 05:57:00 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-3555?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16936428#comment-16936428
] 

Agostino Sarubbo commented on ZOOKEEPER-3555:
---------------------------------------------

I'm sorry, but what you mean by specific affected versions?

As stated in the first comment, kafka-2.3.0 ships zookeeper-3.4.14
zookeeper-3.5.5 fixes this issue, so it is enough to ship zookeeper-3.5.5 in the next kafka
release (I hope 2.3.1)

> Please update zookeeper in the next release
> -------------------------------------------
>
>                 Key: ZOOKEEPER-3555
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3555
>             Project: ZooKeeper
>          Issue Type: Improvement
>            Reporter: Agostino Sarubbo
>            Priority: Major
>
> Please update zookeeper in the next release. Atm, 2.3.0 ships zookeeper-3.4.14 that does
not support ssl. Thanks



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message