zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enrico Olivelli (Jira)" <j...@apache.org>
Subject [jira] [Updated] (ZOOKEEPER-2512) Allow Jetty dependency to use HTTPS and Basic Auth
Date Fri, 06 Sep 2019 15:47:03 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-2512?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Enrico Olivelli updated ZOOKEEPER-2512:
---------------------------------------
    Fix Version/s:     (was: 3.5.6)

> Allow Jetty dependency to use HTTPS and Basic Auth
> --------------------------------------------------
>
>                 Key: ZOOKEEPER-2512
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2512
>             Project: ZooKeeper
>          Issue Type: Improvement
>          Components: server
>    Affects Versions: 3.5.2
>            Reporter: Edward Ribeiro
>            Assignee: Edward Ribeiro
>            Priority: Major
>              Labels: JettyAdminServer, security
>             Fix For: 3.6.0, 3.5.7
>
>
> If ZOOKEEPER-2489 gets committed then it would be nice to allow more flexible configuration
of https and basic authentication to JettyAdminServer.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message