zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enrico Olivelli (Jira)" <j...@apache.org>
Subject [jira] [Updated] (ZOOKEEPER-2510) org.apache.zookeeper.server.NettyServerCnxnTest uses wrong import for junit
Date Fri, 06 Sep 2019 15:43:08 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-2510?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Enrico Olivelli updated ZOOKEEPER-2510:
---------------------------------------
    Fix Version/s: 3.5.7

> org.apache.zookeeper.server.NettyServerCnxnTest uses wrong import for junit
> ---------------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-2510
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2510
>             Project: ZooKeeper
>          Issue Type: Bug
>    Affects Versions: 3.5.1, 3.5.2
>            Reporter: Ted Dunning
>            Assignee: Ted Dunning
>            Priority: Major
>             Fix For: 3.6.0, 3.5.6, 3.5.7
>
>         Attachments: fix-import.patch
>
>
> junit.framework.Assert is deprecated. The code should use org.junit.Assert instead.
> Patch coming shortly.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message