zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enrico Olivelli (Jira)" <j...@apache.org>
Subject [jira] [Updated] (ZOOKEEPER-1178) Add eclipse target for supporting Apache IvyDE
Date Fri, 06 Sep 2019 15:43:10 GMT

     [ https://issues.apache.org/jira/browse/ZOOKEEPER-1178?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Enrico Olivelli updated ZOOKEEPER-1178:
---------------------------------------
    Fix Version/s: 3.5.7

> Add eclipse target for supporting Apache IvyDE
> ----------------------------------------------
>
>                 Key: ZOOKEEPER-1178
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-1178
>             Project: ZooKeeper
>          Issue Type: Improvement
>          Components: build
>         Environment: Mac OS X w/ Eclipse 3.7. However, I believe this will work in any
Eclipse environment.
>            Reporter: Warren Turkal
>            Assignee: Warren Turkal
>            Priority: Minor
>             Fix For: 3.6.0, 3.5.6, 3.5.7
>
>         Attachments: ZOOKEEPER-1178.patch
>
>   Original Estimate: 1h
>  Remaining Estimate: 1h
>
> This patch adds support for Eclipse with Apache IvyDE, which is the extension that integrates
Ivy support into Eclipse. This allows the creation of what appear to be fully portable .eclipse
and .classpath files. I will be posting a patch shortly.



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message