zookeeper-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (Jira)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-3518) owasp check flagging jackson-databind 2.9.9.1
Date Mon, 26 Aug 2019 15:45:02 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-3518?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16915898#comment-16915898
] 

Hudson commented on ZOOKEEPER-3518:
-----------------------------------

FAILURE: Integrated in Jenkins build ZooKeeper-trunk #673 (See [https://builds.apache.org/job/ZooKeeper-trunk/673/])
ZOOKEEPER-3518: owasp check flagging jackson-databind 2.9.9.1 (eolivelli: rev b5399da61d305da2fe80dc9be6f9bba5037209cf)
* (edit) pom.xml
* (edit) build.xml


> owasp check flagging jackson-databind 2.9.9.1
> ---------------------------------------------
>
>                 Key: ZOOKEEPER-3518
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3518
>             Project: ZooKeeper
>          Issue Type: Bug
>          Components: security
>    Affects Versions: 3.6.0, 3.5.5
>            Reporter: Patrick Hunt
>            Assignee: Patrick Hunt
>            Priority: Blocker
>              Labels: pull-request-available
>             Fix For: 3.6.0, 3.5.6
>
>          Time Spent: 0.5h
>  Remaining Estimate: 0h
>
> owasp check is flagging jackson-databind 2.9.9.1 - upgrade to 2.9.9.3
> CVE-2019-14379, CVE-2019-14439, CVE-2019-12384



--
This message was sent by Atlassian Jira
(v8.3.2#803003)

Mime
View raw message