zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "DW (Jira)" <j...@apache.org>
Subject [jira] [Created] (ZOOKEEPER-3610) Update lib prototype.js: 1.4.0_pre4 due to security vulnerability
Date Thu, 07 Nov 2019 17:21:00 GMT
DW created ZOOKEEPER-3610:
-----------------------------

             Summary: Update lib prototype.js: 1.4.0_pre4 due to security vulnerability
                 Key: ZOOKEEPER-3610
                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3610
             Project: ZooKeeper
          Issue Type: Bug
          Components: documentation
    Affects Versions: 3.4.14
            Reporter: DW


The zookeeper package package in zookeeper-docs\skin the lib prototype.js in version 1.4.0_pre4.
There is a known security vulnerability CVE-2008-7220. Can you please upgrade to 1.6.0.2 or
higher. Thanks.



--
This message was sent by Atlassian Jira
(v8.3.4#803005)

Mime
View raw message