zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andor Molnar <an...@apache.org>
Subject Re: CI jobs broken - newd upgrade to Maven 3.6.2
Date Tue, 15 Oct 2019 18:26:25 GMT
I've updated the PR job to use Maven 3.6.2 explicitly.
It was set to Maven (latest) previously. Looks like that's the one
which do not work. Alias hasn't been updated by Infra?

Andor



-----Original Message-----
From: Patrick Hunt <phunt@apache.org>
Reply-To: dev@zookeeper.apache.org
To: DevZooKeeper <dev@zookeeper.apache.org>
Subject: Re: CI jobs broken - newd upgrade to Maven 3.6.2
Date: Tue, 15 Oct 2019 09:28:18 -0700

I went to look but it looks like it's already updated? Any reason why
we
aren't just using "maven 3 (latest)"?

Patrick

On Tue, Oct 15, 2019 at 3:21 AM Enrico Olivelli <eolivelli@gmail.com>
wrote:

> Hello,
> Infra dropped Maven 3.6.0 from jenkins slaves.
> We should switch to 3.6.2.
> I will do it this afternoon (within 3-4 hours).
> Anyone with write access to the config can change it anf unblock pulp
> requests validation
> 
> 
> Enrico
> 


Mime
View raw message