zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andor Molnar <an...@apache.org>
Subject [VOTE] Drop Java 9 support
Date Tue, 09 Jul 2019 08:43:35 GMT
Hi ZK dev team,

Considering Enrico’s suggestion on the other thread (“Jenkins Ant failures”) and because
Java 9 builds are all broken at Apache I suggest to drop Java 9 support and disable Java 9
jenkins jobs.

We should support and test:
- java 8 (still used very much)
- java 11 (LTS)
- java 12 (latest and greatest stable)
- java 13 (current EA)

Please vote with -1 / 0 / +1.

Regards,
Andor



Mime
View raw message