zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [zookeeper] phunt opened a new pull request #962: ZOOKEEPER-3405: Upgrade the version of Jackson-databind to address OWASP CVE
Date Tue, 28 May 2019 21:28:53 GMT
phunt opened a new pull request #962: ZOOKEEPER-3405: Upgrade the version of Jackson-databind
to address OWASP CVE
URL: https://github.com/apache/zookeeper/pull/962
 
 
   Upgraded the library to the latest version.
   
   Change-Id: I94743e7f7817202fff25c757730ba05fe0a9cc17

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message