zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [zookeeper] nkalmar commented on issue #945: [ZOOKEEPER-3389] Zookeeper does not export all required packages in OSGi (needed for curator)
Date Thu, 16 May 2019 10:38:47 GMT
nkalmar commented on issue #945: [ZOOKEEPER-3389] Zookeeper does not export all required packages
in OSGi (needed for curator)
URL: https://github.com/apache/zookeeper/pull/945#issuecomment-493015133
 
 
   We would still need to solve it for 3.5 branch. 
   So, for me, creating a zookeeper-osgi seems the way to go, but this should be voted on
the zookeeper-dev mail list.
   
   Can you write an email to the dev list @JiangJiafu with your findings?

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message