zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GitBox <...@apache.org>
Subject [GitHub] [zookeeper] JiriOndrusek commented on issue #945: [ZOOKEEPER-3389] Zookeeper does not export all required packages in OSGi (needed for curator)
Date Tue, 14 May 2019 12:18:58 GMT
JiriOndrusek commented on issue #945: [ZOOKEEPER-3389] Zookeeper does not export all required
packages in OSGi (needed for curator)
URL: https://github.com/apache/zookeeper/pull/945#issuecomment-492213488
 
 
   @eolivelli Hi,
   I've checked history of build.xml and it is not a regression. Just an issue, which could
be seen only after installing Curator 4.1.1 (may be older) in OSGi.
   
   For maven: I haven't found any occurrence of OSGi headers in main pom.xml.
   I'm not sure whether I just misses them -> so only a little fix would be needed
   or whether it has to be added -> slightly bigger change.
   
   I can look into it later this week, is this time horizon acceptable? (I see in comment
above "this will be a -1 on the 3.5.5rc6")

----------------------------------------------------------------
This is an automated message from the Apache Git Service.
To respond to the message, please log on to GitHub and use the
URL above to go to the specific comment.
 
For queries about this service, please contact Infrastructure at:
users@infra.apache.org


With regards,
Apache Git Services

Mime
View raw message