zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-2825) 1. Remove unnecessary import; 2. `contains` instead of `indexOf > -1` for more readable; 3. Standardize `StringBuilder#append` usage for CLIENT module
Date Thu, 31 Jan 2019 16:46:00 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-2825?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16757483#comment-16757483
] 

Hudson commented on ZOOKEEPER-2825:
-----------------------------------

SUCCESS: Integrated in Jenkins build ZooKeeper-trunk #378 (See [https://builds.apache.org/job/ZooKeeper-trunk/378/])
ZOOKEEPER-2825: 1. Remove unnecessary import; 2. `contains` instead of (andor: rev cbc63dbaad14fa22e8855bfdaa71c873e0796591)
* (edit) zookeeper-server/src/main/java/org/apache/zookeeper/ClientCnxn.java
* (edit) zookeeper-server/src/main/java/org/apache/zookeeper/client/ZooKeeperSaslClient.java
* (edit) zookeeper-server/src/main/java/org/apache/zookeeper/client/FourLetterWordMain.java
* (edit) zookeeper-server/src/main/java/org/apache/zookeeper/client/HostProvider.java


> 1. Remove unnecessary import; 2. `contains` instead of `indexOf > -1` for more readable;
3. Standardize `StringBuilder#append` usage for CLIENT module
> ------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-2825
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-2825
>             Project: ZooKeeper
>          Issue Type: Improvement
>          Components: java client
>    Affects Versions: 3.5.3
>            Reporter: Benedict Jin
>            Assignee: Benedict Jin
>            Priority: Minor
>              Labels: pull-request-available, refactoring
>             Fix For: 3.6.0, 3.5.5
>
>   Original Estimate: 72h
>          Time Spent: 50m
>  Remaining Estimate: 71h 10m
>
> * Remove unncessnary import;
> * `contains` instead of `indexOf > -1` for more readable;
> * Standardize `StringBuilder#append` usage for CLIENT module



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message