zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andor Molnar (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ZOOKEEPER-3187) Apache zookeeper 3.5.3-beta security vulnerabilities CVE-2018-8012
Date Mon, 12 Nov 2018 17:12:00 GMT

    [ https://issues.apache.org/jira/browse/ZOOKEEPER-3187?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16684103#comment-16684103
] 

Andor Molnar commented on ZOOKEEPER-3187:
-----------------------------------------

Please upgrade to 3.5.4-beta:

https://zookeeper.apache.org/security.html#CVE-2018-8012


> Apache zookeeper 3.5.3-beta security vulnerabilities CVE-2018-8012
> ------------------------------------------------------------------
>
>                 Key: ZOOKEEPER-3187
>                 URL: https://issues.apache.org/jira/browse/ZOOKEEPER-3187
>             Project: ZooKeeper
>          Issue Type: Improvement
>            Reporter: Mujassim Sheikh
>            Priority: Major
>
> Apache zookeeper 3.5.3-beta  has security vulnerabilities vulnerable CVE-2018-8012. 



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message