zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andor Molnar <an...@apache.org>
Subject Re: ZooKeeper 3.5 blocker issues
Date Mon, 13 Aug 2018 12:09:30 GMT
Looking at the list of Critical issues, I think the following items might be considered as
blockers too:

ZOOKEEPER-2418 (data inconsistency)
ZOOKEEPER-2778
ZOOKEEPER-2846 (data inconsistency)
ZOOKEEPER-2930 (leader election deadlock)

Regards,
Andor




> On 2018. Aug 13., at 12:38, Andor Molnar <andor@apache.org> wrote:
> 
> Hi folks,
> 
> This has been raised on the user list recently as well, so I think it’s good time to
review what’s left for a stable 3.5 release. The list of unresolved blocker issues from
Jira is the following:
> 
> https://issues.apache.org/jira/issues/?jql=project%20%3D%20ZooKeeper%20AND%20priority%20in%20(Blocker)%20AND%20resolution%20%3D%20Unresolved%20ORDER%20BY%20priority%20DESC
<https://issues.apache.org/jira/issues/?jql=project%20=%20ZooKeeper%20AND%20priority%20in%20(Blocker)%20AND%20resolution%20=%20Unresolved%20ORDER%20BY%20priority%20DESC>
> 
> It seems to me that the following items are the real blockers for a stable 3.5-release:
> 
> ZOOKEEPER-1549
> ZOOKEEPER-1818
> 
> The rest of the list should be revisited and Jira should be amended accordingly. (e.g.
ZOOKEEPER-2159 is a blocker improvement??)
> 
> Please correct me if I’m wrong and share your thoughts.
> 
> Regards,
> Andor
> 
> 


Mime
View raw message