zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ivmaykov <...@git.apache.org>
Subject [GitHub] zookeeper issue #184: ZOOKEEPER-236: SSL Support for Atomic Broadcast protoc...
Date Sat, 16 Jun 2018 02:29:52 GMT
Github user ivmaykov commented on the issue:

    @anmolnar Most of the ssl-related config options start with `ssl.quorum`, but this isn't
true of `sslQuorum` and `portUnification`. What do you think about renaming them. I'm open
to suggestions for better names, but maybe something like:
    - `sslQuorum` => `ssl.quorum.enabled`
    - `portUnification` => `ssl.quorum.portUnification`
    They probably don't need to change in the code necessarily (though you can change them
if you want).


View raw message