zookeeper-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From eolivelli <...@git.apache.org>
Subject [GitHub] zookeeper pull request #524: ZOOKEEPER-3043: QuorumKerberosHostBasedAuthTest...
Date Sun, 20 May 2018 13:53:59 GMT
GitHub user eolivelli opened a pull request:

    https://github.com/apache/zookeeper/pull/524

    ZOOKEEPER-3043: QuorumKerberosHostBasedAuthTest fails on Linux box: Unable to parse:includedir
/etc/krb5.conf.d/

    Fixes QuorumKerberosHostBasedAuthTest, see ZOOKEEPER-3043
    
     - upgrade Kerby to 1.0.0
     - upgrade commons-io to 2.5, needed by Kerby
     - fix test dir in KerberosTestUtils
    
    This should be also cherry-picked to 3.5 branch

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/eolivelli/zookeeper fix/ZOOKEEPER-3043

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/zookeeper/pull/524.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #524
    
----
commit e224e823e7eddc9ed42b1bdf1b20f2fe66eec7f7
Author: Enrico Olivelli <eolivelli@...>
Date:   2018-05-20T13:51:12Z

    QuorumKerberosHostBasedAuthTest fails on Linux box: Unable to parse:includedir /etc/krb5.conf.d/
     - upgrade Kerby to 1.0.0
     - upgrade commons-io to 2.5, needed by Kerby
     - fix test dir in KerberosTestUtils

----


---

Mime
View raw message